Public API now only supports API 2.0+

Today we sunset version 1.2 of the public API. Going forward, any public clients using v1.2 in their calls will get an error message. 
 
We tried to contact everyone we knew would be affected by this change, and we hope no integrations are impacted. But, if you were still using 1.2 on the public API you must update to version 2.0 or 2.1 for your integration to continue working. Please message the ORCID API users list if you need help making this transition.