Public API defaults to 2.0 in February, 1.2 no longer supported from March

From February 1, 2018: the default version used for API calls will move from version 1.2 to 2.0

This change will only affect calls that do not specify the version. As we always encourage all clients to specify a version, we hope this change will not cause any problems. If your integration does not currently specify a version you can add ‘v1.2’ to your calls - but you will still need to complete the upgrade to version 2.0 or 2.1 ASAP.

From March 1, 2018: version 1.2 will no longer be available on the Public API

By March 1, all calls made to the Public API (using the pub.orcid.org domain) must use version 2.0 or 2.1; calls made using version 1.2 will return an error.

If you are still using version 1.2 you need to be planning your upgrade to version 2.0. Public API users who need assistance making this change can message this list for help; ORCID members who need help can also contact us directly.